Delayed writes and reads in eu-central-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved, and the delete operations have been re-enabled.
Posted Jan 23, 2023 - 18:14 UTC
Monitoring
Delete operations have temporarily been suspended, the delay is decreasing steadily. We will continue to monitor the issue and provide further updates
Posted Jan 23, 2023 - 16:37 UTC
Update
Delete operations have temporarily been suspended whilst the team investigate the root cause, customers will not currently be able to run predicate based deletes in this region.
Posted Jan 23, 2023 - 13:57 UTC
Identified
The issue has been identified and the team is working on a fix.
Posted Jan 23, 2023 - 12:32 UTC
Investigating
We are seeing the writes and query performance delayed, but there are no loss in writes. The team is investigating the issue and will we will provide further updates soon
Posted Jan 23, 2023 - 11:38 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Writes, API Queries, Tasks).