Slow tasks for Some Users in us-west
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 13:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2020 - 13:24 UTC
Identified
We have identified an issue related to tasks running slowly for a subset of users in us-west. A fix has been applied and we are monitoring the system recovery.
Posted Nov 02, 2020 - 13:20 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Tasks).