Intermittent API timeouts
Incident Report for InfluxDB Cloud
Resolved
We have been monitoring systems and all looks well.
Posted Dec 12, 2020 - 01:13 UTC
Identified
We are aware of the cause and are working to correct it at this time.
Posted Dec 12, 2020 - 00:37 UTC
This incident affected: Google Cloud: Iowa, US-Central (API Writes, API Queries).