Cloud2 Login Causes Redirect
Incident Report for InfluxDB Cloud
Resolved
The code fix has been released and the issue is now resolved.
Posted Aug 31, 2022 - 22:58 UTC
Monitoring
A code fix has been deployed and the issue should be resolved, we are monitoring for further issues.
Posted Aug 31, 2022 - 22:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2022 - 22:00 UTC
Identified
The issue has been identified and a code fix is being deployed
Posted Aug 31, 2022 - 20:56 UTC
Investigating
We have identified an issue with Cloud2 login when browsing directly to a Cloud2 cluster causes a login loop. Customers should still be able to login to their Cloud2 accounts directly by accessing https://cloud2.influxdata.com/ and switching between accounts as necessary. We are working on a resolution for this redirect issue.
Posted Aug 31, 2022 - 20:49 UTC
This incident affected: AWS: Oregon, US-West-2-2 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), Google Cloud: Iowa, US-Central (Web UI), Azure: Virginia, East US (Web UI), Azure: Amsterdam, West Europe (Web UI), AWS: Sydney, AP-Southeast-2 (Web UI), Google Cloud: Belgium, Europe-West-1 (Web UI), AWS: Virginia, US-East-1 (Web UI), and AWS: Oregon, US-West-2-1 (Web UI).