Issue with InfluxQL queries in eu-central-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 13:45 UTC
Monitoring
We have addressed the problem and are monitoring the changes.
Posted Sep 08, 2023 - 12:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2023 - 11:40 UTC
Investigating
The team is aware of the issue impacting InfluxQL queries for both C2 and Serverless and are currently working on it.
Posted Sep 08, 2023 - 10:00 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries).