Usage page is under-reporting usage
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 15:49 UTC
Monitoring
The backfill job is complete, so the usage page should accurately reflect your usage. We apologize for the inconvenience.
Posted Dec 22, 2020 - 15:49 UTC
Identified
The usage page is showing incomplete metrics in US-West-2. The billing metrics are accurate, but the usage page is missing some data-in and data-out usage. We have identified the problem, and we are back-filling this data, which should correct this problem.
Posted Dec 21, 2020 - 23:35 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI).