Read Inconsistencies in Azure
Incident Report for InfluxDB Cloud 2
Resolved
We have verified that the process is complete and full consistency has been restored.
Posted Aug 12, 2020 - 21:30 UTC
Update
We are continuing to work on ensuring full data consistency for the impacted dates.
Posted Aug 11, 2020 - 21:52 UTC
Update
We are continuing to work on resolving this fully. It is likely that no users are currently seeing an impact at this point.
Posted Aug 11, 2020 - 13:08 UTC
Identified
We have confirmed that data written between July 11 and July 14 inclusively may still manifest inconsistent queries for some users. We are endeavoring to correct this as soon as possible. This process will likely extend into next week.
Posted Aug 07, 2020 - 19:04 UTC
Update
We believe all systems are operating normally. The team is continuing to investigate ensuring data consistency for the affected period of data.
Posted Aug 07, 2020 - 15:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2020 - 22:42 UTC
Monitoring
The maintenance is ongoing. Impacted customers will be contacted directly.
Posted Aug 06, 2020 - 22:24 UTC
Update
The team is in the process of correcting the inconsistencies in the data, and has confirmed that it is working. Currently waiting for the process to complete.
Posted Aug 06, 2020 - 20:06 UTC
Update
Please note that in some cases Notifications may have failed to fire, and there may be small discrepancies in usage page statistics. We are currently implementing a fix for the issue, and we will provide updates when it is complete.
Posted Aug 06, 2020 - 18:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2020 - 15:38 UTC
Identified
Query results in Azure production region may be missing some data. The root cause has been identified and the team is actively working on a fix. Data has not been lost.
Posted Aug 06, 2020 - 15:29 UTC
This incident affected: Azure: Amsterdam, West Europe (API Queries, Tasks).