Investigating diminished availability of queries in us-west-2
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 19:34 UTC
Investigating
We are currently investigating an issue with queries in us-west-2
Posted Jul 03, 2020 - 13:29 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries, Tasks).