Web UI Authentication Failures
Incident Report for InfluxDB Cloud
Resolved
We deployed a fix and the issue has been resolved.
Posted Jul 29, 2020 - 17:22 UTC
Identified
Users who are not already logged into the web UI may encounter trouble authenticating. We have identified the issue and a fix is being rolled out.
Posted Jul 29, 2020 - 17:00 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), and Google Cloud: Iowa, US-Central (Web UI).