Partial outage to queries
Incident Report for InfluxDB Cloud
Resolved
The team has completed the fix across us-west-2 and eu-central-1 regions. User will no longer experience degraded queries within these regions.
Posted Mar 17, 2020 - 02:07 UTC
Identified
We have been alerted of a degradation within the query layer. Users may experience delayed queries or a partial query failure from our us-west-2 and eu-central-1 regions. The issue has been identified and a fix is being implemented.
Posted Mar 17, 2020 - 01:06 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries) and AWS: Oregon, US-West-2-1 (API Queries).