Web/API availability
Incident Report for InfluxDB Cloud 2
Resolved
All services are operational at this time.
Posted Apr 15, 2020 - 19:01 UTC
Monitoring
We've implemented a fix; data should be properly flowing at this time - we will continue monitoring to ensure all functionality has been properly restored.
Posted Apr 15, 2020 - 17:32 UTC
Identified
We have identified an issue with the operation of dashboards and endpoints. Services may be sporatically unavailable. We are currently pushing changes through that will remediate this issue.
Posted Apr 15, 2020 - 17:10 UTC
This incident affected: Google Cloud: Iowa, US-Central (Web UI, API Writes, API Queries).