Intermittent query or task failures with 5xx errors
Incident Report for InfluxDB Cloud
Resolved
This issue has been resolved.
Posted Jun 10, 2021 - 22:35 UTC
Update
The team has identified a fix and is rolling out. They continue to monitor operations in the meantime and will monitor the rollout of the fix. Meanwhile, the cluster is operating within normal parameters.
Posted Jun 10, 2021 - 19:21 UTC
Monitoring
We are currently stable and actively monitoring
Posted Jun 10, 2021 - 16:04 UTC
Identified
This issue has been identified
Posted Jun 10, 2021 - 16:02 UTC
Update
We continue to investigate the issue.
Posted Jun 10, 2021 - 15:44 UTC
Investigating
The status is degraded. The components are queries and tasks failing with 5xx errors.
Posted Jun 10, 2021 - 13:38 UTC
This incident affected: Google Cloud: Iowa, US-Central (API Queries, Tasks).