Tasks not running in US-WEST-2
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 18:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2020 - 15:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2020 - 15:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2020 - 13:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 11, 2020 - 11:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2020 - 11:06 UTC
Investigating
Customers in US West 2 will be seeing large delays in their task
Posted Jun 11, 2020 - 09:57 UTC
This incident affected: AWS: Oregon, US-West-2 (API Writes, API Queries, Tasks).