Partial outage in us-west-2
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 04:44 UTC
Monitoring
We have implemented a fix and our team is currently monitoring.
Posted Jan 08, 2021 - 03:34 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2021 - 03:17 UTC
Investigating
We are currently investigating reports of write and query failures in AWS us-west-2.
Posted Jan 08, 2021 - 02:54 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Writes, API Queries).