query errors in aws-us-west
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 02:54 UTC
Monitoring
We have resolved the issue, and are monitoring the service. We apologize for the inconvenience.
Posted Dec 10, 2020 - 02:31 UTC
Identified
We have identified the issue and are working to restore the query service.
Posted Dec 10, 2020 - 02:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2020 - 01:43 UTC
Investigating
We are experiencing a high incidence of errors when users are querying buckets in this region. We are actively troubleshooting. We believe that writes are not impacted.
Posted Dec 10, 2020 - 01:43 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries, Tasks).