Increased query and API latency across all Cloud environments
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 21:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2022 - 21:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2022 - 20:18 UTC
Monitoring
A fix has been implemented, and we are monitoring
Posted Oct 28, 2022 - 20:15 UTC
Update
We are continuing to work on a fix
Posted Oct 28, 2022 - 19:18 UTC
Identified
The issue has been identified and we are working on a fix
Posted Oct 28, 2022 - 17:18 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2022 - 17:15 UTC
Investigating
We are experiencing increased query and API latency across all Cloud environments. This may result in query rate limits and other errors.
Posted Oct 28, 2022 - 17:08 UTC
This incident affected: Google Cloud: Iowa, US-Central (API Queries, Tasks), AWS: Frankfurt, EU-Central-1 (API Queries, Tasks), AWS: Sydney, AP-Southeast-2 (API Queries, Tasks), Azure: Virginia, East US (API Queries, Tasks), AWS: Virginia, US-East-1 (API Queries, Tasks), AWS: Oregon, US-West-2-1 (API Queries, Tasks), Azure: Amsterdam, West Europe (API Queries, Tasks), Google Cloud: Belgium, Europe-West-1 (API Queries, Tasks), and AWS: Oregon, US-West-2-2 (API Queries, Tasks).