Notebooks and Annotations Outage
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved. Notebooks functionality has been restored to the GUI.
Posted Apr 21, 2021 - 22:30 UTC
Identified
A number of our newer features, including the new notebooks and annotations are temporarily unavailable. We are working to restore them to the UI. There is no data loss. The features however, are currently disabled in the UI.
Posted Apr 21, 2021 - 21:22 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), Google Cloud: Iowa, US-Central (Web UI), Azure: Amsterdam, West Europe (Web UI), Azure: Virginia, East US (Web UI), AWS: Virginia, US-East-1 (Web UI), and Google Cloud: Belgium (Discontinued) (Web UI).