Degraded performance from billing process service
Incident Report for InfluxDB Cloud
Resolved
The incident has been resolved.
Posted Jan 07, 2021 - 19:10 UTC
Investigating
An underlying system used by our billing process is reporting service interruptions. At this point these interruptions have had minimal impact to our environment
Posted Jan 07, 2021 - 18:43 UTC
This incident affected: Other Services (Usage & Billing).