Degraded query performance in AWS us-east-1 and AWS eu-central
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Nov 23, 2024 - 04:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2024 - 03:31 UTC
Monitoring
Queries are recovering in AWS us-east-1 and AWS eu-central and we are monitoring the results.
Posted Nov 23, 2024 - 01:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2024 - 22:18 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2024 - 22:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2024 - 21:55 UTC
Update
We are working on resolving the problem
Posted Nov 22, 2024 - 21:46 UTC
Update
We are still investigating the issue with degraded query performance in the US-east-1 region and will continue to update here.
Posted Nov 22, 2024 - 21:42 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2024 - 21:02 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Writes, API Queries, Tasks) and Cloud Serverless: AWS, US-East-1 (API Writes, API Queries, Tasks).