Degraded experience using eu-central-1
Incident Report for InfluxDB Cloud 2
Resolved
This issue has been resolved and all services are operating correctly.
Posted Nov 17, 2020 - 10:54 UTC
Monitoring
Services should have now returned to normal. We will continue to monitor the situation.
Posted Nov 17, 2020 - 10:18 UTC
Identified
The issue has been identified and services are starting to return to normal.
Posted Nov 17, 2020 - 09:59 UTC
Investigating
We are investigating a problem rendering dashboards cells. Please note that database writes are not affected and are working correctly.
Posted Nov 17, 2020 - 09:46 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (Web UI).