http.post in Flux is failing
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved. Http.post calls in Flux should once again operate as expected.
Posted Jan 12, 2021 - 19:58 UTC
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Jan 12, 2021 - 18:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 17:48 UTC
Identified
The issue has been identified and we're working on getting this fixed.
Posted Jan 12, 2021 - 16:01 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 15:46 UTC
Investigating
We are currently investigating this issue.
Posted Jan 12, 2021 - 14:31 UTC
This incident affected: AWS: Oregon, US-West-2 (Tasks) and AWS: Frankfurt, EU-Central-1 (Tasks).