Marketplace integration with Google Cloud Marketplace is not working at the moment
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 19:22 UTC
Monitoring
We identified the problem, and have corrected it. You can now sign up for the InfluxDB service from the Google Cloud Marketplace.
Posted Dec 10, 2021 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2021 - 16:19 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 13:33 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 10:20 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 00:34 UTC
Investigating
We are currently investigating this issue.
Posted Dec 10, 2021 - 00:34 UTC
This incident affected: Other Services (Marketplace integrations).