Some queries timing out in us-west-2
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 01:31 UTC
Update
We believe that the issue has been fully resolved, however, our team will continue to monitor.
Posted Jul 08, 2021 - 00:48 UTC
Monitoring
We have implemented a mitigation for the issue and are continuing to monitor. We will continue to update this incident.
Posted Jul 07, 2021 - 23:33 UTC
Investigating
We are currently investigating a problem with queries timing out or encountering latencies affecting some users in the AWS us-west-2 region.
Posted Jul 07, 2021 - 21:16 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries).