AWS US-West-2 outage affecting all services
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 16:08 UTC
This incident affected: AWS: Oregon, US-West-2 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, AWS kinesis-us-west-2).