GCP us-central-1 outage
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 22:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 22:02 UTC
Update
The issue has been resolved 100% functionality has been restored
Posted Aug 10, 2020 - 22:02 UTC
Investigating
The UI and API are suffering at least a partial outage. We are investing now.
Posted Aug 10, 2020 - 21:53 UTC
This incident affected: Google Cloud: Iowa, US-Central (Web UI, API Writes, API Queries, Tasks).