Management Tokens not working
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 18:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 16:48 UTC
Investigating
We have identified an issue with management tokens failing to authorize correctly in Cloud Dedicated. It's causing 403 authorization errors when valid Admin users attempt to perform actions.
Posted Sep 18, 2024 - 11:00 UTC
This incident affected: Cloud Dedicated (Management API).