Unable to login to cloud2.influxdata.com
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Oct 24, 2020 - 00:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2020 - 23:03 UTC
Monitoring
The issue has now been resolved. All users should be able to login to our cloud 2 service. We apologize for the inconvenience.
Posted Oct 23, 2020 - 23:03 UTC
Update
Auth0 has identified the issue. You can follow the status here: https://status.auth0.com/incidents/hfbp071mxj2r
Posted Oct 23, 2020 - 22:49 UTC
Identified
The problem has been identified, and is an issue with our authentication service provider.
Posted Oct 23, 2020 - 22:40 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2020 - 22:30 UTC
Investigating
We are investigating an issue that is preventing user login to our cloud service at the moment. Data reads/writes should be unaffected.
Posted Oct 23, 2020 - 22:29 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), Google Cloud: Iowa, US-Central (Web UI), Azure: Amsterdam, West Europe (Web UI), Azure: Virginia, East US (Web UI), AWS: Virginia, US-East-1 (Web UI), and Other Services (Web UI Authentication (Auth0)).