Write outage in AWS eu-central-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 14:29 UTC
Monitoring
A brief (2 minute) outage in writes occurred. We have investigated and a fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 13:07 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Writes).