A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 20:50 UTC
Update
Services are beginning to recover as underlying infrastructure becomes available.
Posted Jun 12, 2025 - 20:49 UTC
Update
Our team is awaiting recovery of the underlying GCP infrastructure and is prepared to bring all services online upon recovery. More incident related information can be found at https://status.cloud.google.com/
Posted Jun 12, 2025 - 20:19 UTC
Identified
Google Cloud Platform is experiencing a major incident. More details on this incident can be found at https://status.cloud.google.com/
Posted Jun 12, 2025 - 19:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:18 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 18:43 UTC
Investigating
We are currently investigating query availability in GCP regions.
Posted Jun 12, 2025 - 18:37 UTC
This incident affected: Cloud Serverless: GCP (Web UI, API Writes, API Queries, Tasks).