Logging in to dashboards unavailable
Incident Report for InfluxDB Cloud
Resolved
We have identified the factors contributing to the inability to manipulate dashboards. Data written during this event has been properly recorded; no data loss occurred.

A permanent solution to the issue is being implemented as well as preventative alerting for similar scenarios in the future.
Posted Feb 06, 2020 - 16:14 UTC
Monitoring
Logins via the web UI May fail with an error. Incoming writes to the database are not impacted.
Posted Feb 06, 2020 - 16:05 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI).