Degraded query performance on AWS eu-central-1
Incident Report for InfluxDB Cloud
Resolved
Resource usage has returned to and remained at the level it was prior to incident.
Posted Apr 17, 2024 - 13:57 UTC
Update
There has been no further impact on customer queries, however the team continue to monitor the recovery
Posted Apr 17, 2024 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 09:06 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2024 - 08:35 UTC
Investigating
A subset of queries are having a higher latency than normal. Our team is currently investigating.
Posted Apr 17, 2024 - 07:24 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries).