InfluxDB Cloud 2 signups are down, but logins are working.

Incident Report for InfluxDB Cloud

Resolved

The issue has been resolved, and signups are now back to normal.
Posted Mar 26, 2025 - 20:10 UTC

Update

We have identified the issue and implemented a fix. We will continue to monitor the situation
Posted Mar 26, 2025 - 19:57 UTC

Monitoring

Signups are working again. We are continuing to monitor while we identify the root cause
Posted Mar 26, 2025 - 19:24 UTC

Investigating

We're aware that InfluxDB Cloud 2 signups are down, and we're currently investigating the issue. Logins are working as expected.
Posted Mar 26, 2025 - 19:22 UTC