Azure -- DNS instability
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 00:32 UTC
Monitoring
At this time all Azure based offerings are operating. We are continuing to monitor this issue.
Posted Apr 01, 2021 - 22:42 UTC
Update
We are continuing to investigate this issue. At this time Azure West Europe is not currently affected.
Posted Apr 01, 2021 - 22:10 UTC
Investigating
We are currently tracking DNS issues with Azure. We are continuing to investigate the scope and severity of this issue. We will provide more updates as they come available.
Posted Apr 01, 2021 - 21:46 UTC
This incident affected: Azure: Amsterdam, West Europe (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute) and Azure: Virginia, East US (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute).