Authentication problem preventing login to the UI
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 17:39 UTC
Investigating
Influx Cloud Authentication for the Web UI is down and we are currently investigating
Posted Jun 21, 2023 - 17:30 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), Google Cloud: Iowa, US-Central (Web UI), Azure: Amsterdam, West Europe (Web UI), Azure: Virginia, East US (Web UI), AWS: Virginia, US-East-1 (Web UI), Google Cloud: Belgium (Discontinued) (Web UI), AWS: Sydney (Discontinued) (Web UI), AWS: Oregon, US-West-2-2 (Web UI), and Other Services (Web UI Authentication (Auth0)).