Storage pods recovering in AWS eu-central-1

Incident Report for InfluxDB Cloud

Resolved

The issue is resolved and performance is back to normal.
Posted Dec 07, 2022 - 20:18 UTC

Monitoring

Some storage pods went offline and are now recovering, which may impact read/write latency for some customers.
Posted Dec 07, 2022 - 18:07 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Writes, API Queries, Tasks).