Intermittent API access in AWS us-east-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 00:15 UTC

Monitoring

While service has been restored, we do see some intermittent latency issues in AWS us-east-1, due to the continuing AWS outage.
Posted Oct 20, 2025 - 18:45 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Writes, API Queries).