Dashboard Table cells not rendering correctly, and strings are not working in Single Stat cells.
Incident Report for InfluxDB Cloud
Resolved
The incident has been resolved.
Posted Feb 09, 2021 - 20:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 17:55 UTC
Identified
We have identified the issue and are working to restore access to dashboard Tables and strings in Single Stat cells.
Posted Feb 09, 2021 - 17:25 UTC
Investigating
We are currently investigating this issue.
Posted Feb 09, 2021 - 17:22 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), Google Cloud: Iowa, US-Central (Web UI), Azure: Amsterdam, West Europe (Web UI), Azure: Virginia, East US (Web UI), and AWS: Virginia, US-East-1 (Web UI).