Degraded query performance in AWS eu-central-1
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 15:51 UTC
Monitoring
A fix has been implemented. The queries are running normally, the team continue to monitor.
Posted Jul 04, 2024 - 13:37 UTC
Investigating
We are aware of degraded query performance. The team is working on resolving the issue.
Posted Jul 04, 2024 - 11:55 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries).