The /users page returns a 500 error
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 21:20 UTC
Monitoring
This issue has been fixed. Thank you for your patience.
Posted Aug 12, 2020 - 18:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2020 - 04:41 UTC
Identified
The /users page is returning a 500 error. This prevents new users from being added to a multi-user organization. We are working on this issue, and will update the status when it is resolved. We apologize for the inconvenience.
Posted Aug 12, 2020 - 04:41 UTC
This incident affected: Azure: Amsterdam, West Europe (Web UI), Google Cloud: Iowa, US-Central (Web UI), AWS: Oregon, US-West-2 (Web UI), and AWS: Frankfurt, EU-Central-1 (Web UI).