Query responses unavailable in AWS us-east-1

Incident Report for InfluxDB Cloud

Update

Our team continues to actively work to restore data for all affected users.
Posted Feb 12, 2026 - 10:49 UTC

Update

Our team continues to actively work to restore data for all affected users.
Posted Feb 12, 2026 - 07:46 UTC

Update

Our team continues to actively work to restore data for all affected users.
Posted Feb 12, 2026 - 01:29 UTC

Update

Our team continues to actively work to restore data for all affected users.
Posted Feb 11, 2026 - 18:57 UTC

Update

Our team continues to actively work to restore data for all affected users.
Posted Feb 11, 2026 - 16:36 UTC

Update

Our team is actively working to restore data for affected users.
Posted Feb 11, 2026 - 10:11 UTC

Update

Our team has identified the issue and is actively working to restore data for affected users.
Posted Feb 11, 2026 - 07:32 UTC

Update

Our team has identified the issue and is actively working to restore data for affected users.
Posted Feb 11, 2026 - 04:46 UTC

Update

Our team has identified the issue and is actively working to restore data for affected users.
Posted Feb 11, 2026 - 01:37 UTC

Update

We are continuing to work on the fix for this issue.
Posted Feb 10, 2026 - 22:54 UTC

Update

We are continuing to work on the fix for this issue.
Posted Feb 10, 2026 - 21:40 UTC

Update

We are continuing to work on the fix for this issue.
Posted Feb 10, 2026 - 19:21 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2026 - 18:12 UTC

Investigating

We are investigating an issue related to queries. Some recent data is not showing up on query responses
Posted Feb 10, 2026 - 17:37 UTC
This incident affects: Cloud Serverless: AWS, US-East-1 (Web UI, API Queries).