Serverless: Degraded Query Performance/Errors in AWS us-east-1 and eu-central-1
Incident Report for InfluxDB Cloud
Resolved
All regions have resumed normal operations
Posted Apr 18, 2024 - 20:23 UTC
Update
The issue has been identified. AWS us-east-1 has recovered.
Posted Apr 18, 2024 - 19:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 19:35 UTC
Investigating
We are currently investigating this issue.
Posted Apr 18, 2024 - 19:10 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries) and AWS: Virginia, US-East-1 (API Queries).