Problem in reporting Query Duration metrics for cloud 2 users
Incident Report for InfluxDB Cloud 2
Resolved
Due to a defect introduced into our billing system last week, Query Duration for all cloud 2 users was not being reported from April 15th, 2020 until April 18th, 2020. Accounts affected will see no query duration usage for this time range. However, all relevant information was logged and will be available for users upon request via our support channel.
Posted Apr 21, 2020 - 19:53 UTC
Identified
Due to a defect introduced into our billing system last week, Query Duration for all cloud 2 users was not being reported from April 15th, 2020 until April 18th, 2020. However, all relevant information was logged and we are currently in the process of backfilling the appropriate Query Duration metrics for all users for this period. We will update this incident once the backfilling process is completed.
Posted Apr 21, 2020 - 01:09 UTC
This incident affected: Other Services (Usage & Billing).