Query unavailable in eu-central-1
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved.
Posted May 19, 2020 - 14:42 UTC
Update
The issue is resolved and we're working on a RCA
Posted May 19, 2020 - 14:42 UTC
Investigating
We are investigating a complete outage of query in eu-central-1
Posted May 19, 2020 - 14:30 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries).