Problem with queries affecting some users in the AWS eu-central-1 region.
Incident Report for InfluxDB Cloud
Resolved
The fix has been deployed and this incident is now resolved.
Posted May 27, 2021 - 18:56 UTC
Monitoring
We have identified the root cause of the problem and a fix is being deployed. Meanwhile, all services are currently working correctly
Posted May 27, 2021 - 16:51 UTC
Identified
We have identified the issues and working on correcting the problem now.
Posted May 27, 2021 - 15:33 UTC
Investigating
We are currently investigating a problem with queries affecting some users in the AWS eu-central-1 region. No data has been lost.
Posted May 27, 2021 - 15:09 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries).