Elevated errors in GCP US Central 1 for queries
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 14:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2021 - 14:03 UTC
Update
Our team has taken steps to remedy elevated error rates on the query tier and actively monitoring.
Posted Jul 19, 2021 - 13:35 UTC
Investigating
The Team is currently investigating the issue and we will provide updates.
Posted Jul 19, 2021 - 12:56 UTC
This incident affected: Google Cloud: Iowa, US-Central (API Queries).