InfluxDB Cloud usage based billing users are getting spammed by billing notification emails when their bills exceed their set thresholds.
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 22:42 UTC
Identified
InfluxDB Cloud usage based billing customers can be alerted via a monthly email if their balance exceeds their notification threshold. As of midnight UTC on 1/1/2021, we started sending hourly rather than monthly e-mails to customers whose current-month balance exceeds their notification thresholds. We apologize for these excessive emails. We have turned off the sending of these notification emails until we fully resolve the issue, which should be resolved in the next 48 hours. Many thanks for your patience.
Posted Jan 05, 2021 - 02:08 UTC