Delayed Writes and Query performance in eu-central-1 region
Incident Report for InfluxDB Cloud
Resolved
The Incident has been resolved. This incident is due to the same cause as incident on June 7th, 2022. We are actively investigating the root cause. We'll provide more information in due course.
Posted Jun 15, 2022 - 15:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2022 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 10:07 UTC
Identified
Writes are being accepted and no data is lost, we are still working on the issue.
Posted Jun 15, 2022 - 09:34 UTC
Investigating
We are experiencing delayed writes and query performance issues on AWS eu-central at the moment and are investigating further. Writes are being accepted and no data is lost,
Posted Jun 15, 2022 - 09:19 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries, Tasks).