Investigating problem with Reads
Incident Report for InfluxDB Cloud
Resolved
Everything is stable and healthy.
Posted Mar 02, 2021 - 17:33 UTC
Monitoring
We have resolved the issue and are continuing to monitor the situation
Posted Mar 02, 2021 - 17:03 UTC
Identified
Most tasks are failing to run on us-west-2. The root cause has been identified and we are working on a fix right now. This is only affecting reads.
Posted Mar 02, 2021 - 16:56 UTC
Investigating
We are currently investigating this issue.
Posted Mar 02, 2021 - 16:36 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries).