Elevated reads/writes in Azure West Europe
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted May 12, 2023 - 18:40 UTC
Update
We are continuing to monitor for any further issues.
Posted May 12, 2023 - 18:16 UTC
Monitoring
Read and write durations have recovered in the region, we are continuing to monitor the incident.
Posted May 12, 2023 - 12:39 UTC
Identified
Our team has identified the issue and continue to work on it.
Posted May 12, 2023 - 10:33 UTC
Update
Elevated read/write times in Azure West Europe and we are investigating the issue further.
Posted May 12, 2023 - 09:08 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2023 - 09:00 UTC
This incident affected: Azure: Amsterdam, West Europe (API Writes, API Queries).