504 responses to queries in us-east-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 19:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 24, 2025 - 18:10 UTC

Monitoring

Increased error rates have cleared. We are continuing to monitor.
Posted Sep 24, 2025 - 17:10 UTC

Investigating

We are investigating an issue which may cause intermittent 504 responses to some queries.
Posted Sep 24, 2025 - 16:00 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Queries).